Reply
Highlighted
Administrator
Posts: 676
Registered: ‎09-04-2012

Update: Hot topic and new topic icons

[ Edited ]

Hello, Silicon Labs' community users,

 

We have updated our hot topic and new (unread) topic icons as below based on user feedback. 

 

  • The “Hot topic indicator” (topics with > 10 replies) is deactivated as it may not be relevant to other users who are not involved in the discussion.
  • We are highlighting new topics better by using the red color icon with the white bit on the top. Please note that you need to log into the community to enable read/unread indicator feature. You will see all topics unread if you are not logged in.

Here’s a summary of before vs. after.

Before 

After

Unread & Hot  icon_thread_new_hot.png

Unread icon_thread_new_hot.png  

Unread icon_thread_new_original.png

Read & Hot icon_thread_new.png

Read icon_thread_original.png

Read icon_thread_original.png

 

Update 27052015 


Nari | Community Manager | Silicon Labs
Posts: 8,134
Registered: ‎08-13-2003

Re: Update: Hot topic and new topic icons

[ Edited ]

as Tony the Tiger says "GRRREAT"

 

now, could you please make the red dot appear in the subforum listing when unread in a subforum

erik
Posts: 8,134
Registered: ‎08-13-2003

actually

the Icon issue is more important in the forum list than in the subfora where you have taken care of it (thank you).  In the subfora, at least, the new entries were at the top.  I keep missing nonzeros looking at the forum list, the bolds do not work as they are mixed with the bold group headers, and, anyhow, do not stand out a lot

erik
Administrator
Posts: 676
Registered: ‎09-04-2012

Re: actually

@erikm

 

The category icons are different from the ones that are in the boards and unfortunately this is not possible to modify users' behavior OOB (out of the box). But I'm further investigating the case with our developers and will get back to you as soon as I hear back from them. 


Nari | Community Manager | Silicon Labs
Posts: 3,097
Registered: ‎02-07-2002

Re: actually

It doesn't quite work flawlessly yet as below picture shows. I have red icons and bold text for threads with new messages, but if I have already replied in a thread I do have bold text, but a grey icon.

 

SiLabs New Icons Problem.png

Administrator
Posts: 676
Registered: ‎09-04-2012

Re: actually

Hi, @vanmierlo we just updated the "you-replied" icon from grey to red. Please let me know if it doesn't display correctly. 


Nari | Community Manager | Silicon Labs
Posts: 3,097
Registered: ‎02-07-2002

Re: actually

Hi @Nari,

 

It works perfect now. Thanks.

 

Maarten