Reply
Posts: 1
Registered: ‎10-06-2017

Simplicity Studio will not let me log in

I recently purchased a Blue Gecko Starter Kit. Then installed Simplicity Studio V4 (4.1.9). It allowed me to log in once, updated a bunch of files, then closed unexpectedly.

 

I re-booted, started Studio, it would not let me log on. Yet I could log on in the SI website just fine. 

 

I uninstalled, rebooted, re-installed. Same problem, cannot log on. And it will not recognize the device when I plug it into the USB port.

 

Log files attached. Any help would be greatly appreciated.

 

 

Highlighted
Posts: 581
Registered: ‎12-05-2016

Re: Simplicity Studio will not let me log in

Hi @mcgilvra,

 

Thank you for the log files and I am sorry for the delay in responding.  The log files show that Simplicity Studio does not have internet access.  This is typically seen when the computer is behind a firewall or proxy server.  So even though you are able to log in to www.silabs.com with your web browser, Simplicity Studio (and the underlying Eclipse framework) needs to be configured with the proxy settings.  This Knowledge Base article goes into the basics of configuring the network connection settings within Simplicity Studio:

http://community.silabs.com/t5/Simplicity-Studio-and-Software/Simplicity-Studio-v4-installation-erro...

The simplest setting is setting the Network Connection preferences "Active Provider" setting to "Native" as then Simplicity Studio would use the proxy settings the computer uses to access the internet.  But that doesn't always work and sometimes the "Active Provider" has to be set to "Manual" and then the other settings configured as are outlined in the Knowledge Base article.

 

The other option is to request access to the offline installer archive files on a support case created using your Silicon Labs account.  Since this Community Forum thread was escalated to a support case, that case can be used to request the offline access.

 

Thank you,

jpitt