Reply
Highlighted
Posts: 26
Registered: ‎07-19-2016
Accepted Solution

Getting Zigbee up and running with Mighty Gecko Evaluation Kit

Hi all

 

It seems that things have changed since the documentation was last updated.  Is there some new documentation on the way as the zigbee stack appears different, the UI has differences and when I try and run through these instructions https://www.silabs.com/Support%20Documents/TechnicalDocs/QSG106-EFR32-ZigBeePRO.pdf

 

The bootloader flash does not work and trying to run HaSampleLight results in 

 

Can't find a source file at "d:\jenkins-slave\workspaces\Executor-0\super\protocol\zigbee_5.7\stack\framework\packet-buffer.c"
Locate the file or edit the source lookup path to include its location.

 

No idea who Jenkins-slave is and I don't have a d:\ drive!?

 

Thanks

Ed

Posts: 141
Registered: ‎09-25-2015

Re: Getting Zigbee up and running with Mighty Gecko Evaluation Kit

Hi Ed,

I've been running Simplicity Studio for quite a while now, and have never seen this error, so we'll have to do an evaluation of your particular installation. I'll address it in a Portal case and close this Community thread.

Best,

-Alex

Posts: 2
Registered: ‎08-10-2016

Re: Getting Zigbee up and running with Mighty Gecko Evaluation Kit

I am getting similar messages:

 

"Can't find a source file at "d:\jenkins-slave\workspaces\Executor-0\super\protocol\zigbee_5.7\stack\core\ember-multi-network-stub.c"
Locate the file or edit the source lookup path to include its location."

Posts: 141
Registered: ‎09-25-2015

Re: Getting Zigbee up and running with Mighty Gecko Evaluation Kit

Hi trentm,

 

Could you let me know when you installed or updated your version of Studio?

 

Also, could you update Studio (Help>Update software) and see if it fixes the problem?

 

Best,

-Alex

Posts: 2
Registered: ‎08-10-2016

Re: Getting Zigbee up and running with Mighty Gecko Evaluation Kit

It says everything is up to date.  I just installed the latest Ember stack 5.7.30-GA on 7/28.

Posts: 141
Registered: ‎09-25-2015

Re: Getting Zigbee up and running with Mighty Gecko Evaluation Kit

Thanks, trentm. I'm going to contact you offline regarding this case.

 

-Alex

Posts: 141
Registered: ‎09-25-2015

Re: Getting Zigbee up and running with Mighty Gecko Evaluation Kit

Thanks to your reports of this issue, we have identified a bug in our build process and we hope to have it resolved in an upcoming release.

 

Best,

-Alex