Reply
Posts: 25
Registered: ‎08-10-2017

Bluetooth Mesh - Device NOT Compatible

I tried to install Bluetooth Mesh into my Android phone. Please see attached screenshot for error message. My Android version 5.1.1 (attached also my Android info.) Please advise. Thanks
Posts: 2,962
Registered: ‎08-25-2015

Re: Bluetooth Mesh - Device NOT Compatible

Hi,

 

Most likely it needs a more update android version to run.

 

Regards,

Tiago

Posts: 25
Registered: ‎08-10-2017

Re: Bluetooth Mesh - Device NOT Compatible

What is the system requirement for the Bluetooth Mesh Android app?  I couldn't find it.  Please specify.

 

Thanks.

Posts: 2,962
Registered: ‎08-25-2015

Re: Bluetooth Mesh - Device NOT Compatible

Hi,

 

Right, it should be added somewhere. It's Android 6 (API 23).

 

Regards,

Tiago